Bug 1801 - ACPI interrupts are lost after wakeup from S3
ACPI interrupts are lost after wakeup from S3
Status: REJECTED DUPLICATE of bug 1661
Product: ACPI
Classification: Unclassified
Component: Power-Sleep-Wake
i386 Linux
: P2 normal
Assigned To: Luming Yu
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-06 13:15 UTC by Ari Pollak
Modified: 2004-03-03 21:35 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.1-rc1-mm2
Tree: Mainline
Regression: ---


Attachments

Description Ari Pollak 2004-01-06 13:16:00 UTC
On a Thinkpad T41 (people have also reproduced this on a T40), waking up from an
S3 suspend-to-ram causes no further acpi interrupts to be generated, thus making
acpid not catch any more events.
This bug is similar, but not the same, as #1199, #1409, and #1415.
Comment 1 Luming Yu 2004-01-06 17:00:57 UTC
Did you try patch at http://bugzilla.kernel.org/show_bug.cgi?id=1661
Comment 2 Luming Yu 2004-01-06 17:01:36 UTC

*** This bug has been marked as a duplicate of 1661 ***
Comment 3 Ari Pollak 2004-01-23 23:14:14 UTC
This bug should be reopened. It's a totally different issue than 1661,
especially since the patch which fixes that bug does not fix this one.
Comment 4 Ari Pollak 2004-02-04 19:27:16 UTC
closing bug, just merging into 1661.

*** This bug has been marked as a duplicate of 1661 ***

Note You need to log in before you can comment on or make changes to this bug.