Bug 11511 - HPT374 detection crash with 74811f355f4f69a187fa74892dcf2a684b84ce99
Summary: HPT374 detection crash with 74811f355f4f69a187fa74892dcf2a684b84ce99
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: IDE (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: io_ide@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-09-06 14:42 UTC by Rafael J. Wysocki
Modified: 2008-09-12 12:39 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-09-06 14:42:21 UTC
Subject    : HPT374 detection crash with 74811f355f4f69a187fa74892dcf2a684b84ce99
Submitter  : "Masoud Sharbiani" <masouds@masoud.ir>
Date       : 2008-09-04 23:11
References : http://marc.info/?l=linux-kernel&m=122056994113818&w=4
Handled-By : Masoud Sharbiani <masouds@google.com>
Patch      : http://marc.info/?l=linux-kernel&m=122072163527041&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-09-12 12:39:59 UTC
Fixed by commit 62ff2ecf7a4e69f7271b7f7a57aaee76ffe610f2 .

Note You need to log in before you can comment on or make changes to this bug.