Bug 15818 - 2.6.33.2 BUG at exit.c:1027!
2.6.33.2 BUG at exit.c:1027!
Status: CLOSED UNREPRODUCIBLE
Product: Process Management
Classification: Unclassified
Component: Scheduler
All Linux
: P1 normal
Assigned To: Ingo Molnar
:
Depends on:
Blocks: 14885
  Show dependency treegraph
 
Reported: 2010-04-20 19:11 UTC by Maciej Rutecki
Modified: 2010-12-08 19:31 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.33.2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2010-04-20 19:11:17 UTC
Subject    : 2.6.33.2 BUG at exit.c:1027!
Submitter  : Richard Zidlicky <rz@linux-m68k.org>
Date       : 2010-04-19 15:59
Message-ID : 20100419155950.GA14795@linux-m68k.org
References : http://marc.info/?l=linux-kernel&m=127169290116879&w=2

This entry is being used for tracking a regression from 2.6.32.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-12-08 08:54:07 UTC
Hi Richard,
did this (by chance) fix itself in recent kernels?
Comment 2 Richard Zidlicky 2010-12-08 19:09:45 UTC
for me this happened once and never again with this or any other kernel so it is hard to judge if it is gone but I would simply assume unless it strikes again in future.

Also got email from someone else who had the same message on 2.6.32 PowerPC.
Comment 3 Florian Mickler 2010-12-08 19:31:38 UTC
Alright. I'm closing this as unreproducible.

Note You need to log in before you can comment on or make changes to this bug.