Bug 9992 - 2.6.24-git: kmap_atomic() WARN_ON()
Summary: 2.6.24-git: kmap_atomic() WARN_ON()
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-14 09:41 UTC by Rafael J. Wysocki
Modified: 2008-03-10 17:52 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.24-git
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-14 09:41:17 UTC
Subject         : 2.6.24-git: kmap_atomic() WARN_ON()
Submitter       : Thomas Gleixner <tglx@linutronix.de>
Date            : 2008-02-07 00:58
References      : http://lkml.org/lkml/2008/2/6/451
References      : http://lkml.org/lkml/2007/1/14/38

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-03-10 17:52:00 UTC
fixed by commit b445c56815d84b9fce40707f99811bdc354458e0

Note You need to log in before you can comment on or make changes to this bug.