Bug 9988 - Boot ACPI error (psargs-0355): [\_SB_.PHSR] Namespace lookup failure, AE_NOT_FOUND
Boot ACPI error (psargs-0355): [\_SB_.PHSR] Namespace lookup failure, AE_NOT_...
Status: CLOSED DUPLICATE of bug 8953
Product: ACPI
Classification: Unclassified
Component: BIOS
All Linux
: P1 high
Assigned To: Zhang Rui
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-13 19:32 UTC by Philippe
Modified: 2008-06-13 22:08 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.22-14-generic #1 SMP
Tree: Mainline
Regression: ---


Attachments
acpidump (135.60 KB, text/x-log)
2008-02-13 19:35 UTC, Philippe
Details
lspci (2.15 KB, text/plain)
2008-02-13 19:35 UTC, Philippe
Details
dmesg (27.62 KB, text/plain)
2008-02-13 19:35 UTC, Philippe
Details
acpidump Bios 3303 (135.46 KB, application/octet-stream)
2008-02-14 18:58 UTC, Philippe
Details
dmidecode Bios 3303 (9.56 KB, application/octet-stream)
2008-02-14 18:58 UTC, Philippe
Details
var/log/messages Bios 3303 (5.65 KB, text/x-log)
2008-02-14 18:59 UTC, Philippe
Details

Description Philippe 2008-02-13 19:32:17 UTC
Latest working kernel version: 2.6.22-14-generic #1 SMP 
Earliest failing kernel version: 2.6.22-14-generic #1 SMP 
Distribution: Ubuntu Gutsy 7.1
Hardware Environment: Acer Aspire 5053WXMi
Software Environment: Linux Ubuntu Gnome
Problem Description: After upgrading my Bios to version 3315, I have some error in /var/log/messages. Sometimes, I cannot boot, sometime, this stop before startx, randomly.

Error messages :
ACPI: EC: GPE=0x14, ports=0x66, 0x62
ACPI Error (psargs-0355): [\_SB_.PHSR] Namespace lookup failure, AE_NOT_FOUND
ACPI Error (psparse-0551): Method parse/execution failed [\_SB_.PCI0.LPC0.EC0_._REG] (Node f689f5a0), AE_NO
T_FOUND

and more.

What I know :
Adding splash to boot parameter -> cannot boot
No battery indicator in gnome (Always said laptop on UC power)
Boot with acpi=!Linux helps

Ready to give you more information

Steps to reproduce: Boot
Comment 1 Philippe 2008-02-13 19:35:01 UTC
Created attachment 14825 [details]
acpidump
Comment 2 Philippe 2008-02-13 19:35:26 UTC
Created attachment 14826 [details]
lspci
Comment 3 Philippe 2008-02-13 19:35:46 UTC
Created attachment 14827 [details]
dmesg
Comment 4 ykzhao 2008-02-13 21:08:47 UTC
Hi, Philippe
Will you please confirm whether the system can work before BIOS is upgraded?
It will be great if you can attach the output of dmesg, acpidump and lspci -vxxx before upgrading BIOS.
Thanks.
Comment 5 Philippe 2008-02-14 18:58:32 UTC
Created attachment 14845 [details]
acpidump Bios 3303
Comment 6 Philippe 2008-02-14 18:58:54 UTC
Created attachment 14846 [details]
dmidecode Bios 3303
Comment 7 Philippe 2008-02-14 18:59:17 UTC
Created attachment 14847 [details]
var/log/messages Bios 3303
Comment 8 Philippe 2008-02-14 19:00:40 UTC
Hi,

I found some old mails some attachments as acpidump, dmidecode and messages.log. This has been done with BIOS 3303.

To confirm, booting WITHOUT acpi_osi=!Linux brings me in a shell login, without startx. Then, I type startx, and I have a short and too fast message speaking I think about Xorg log.

Then I have on Gnome the message HAL not initialized, with no network, and no Shutdown button. Clicking on Logout freezes the laptop.

Hope this helps.
Comment 9 Zhang Rui 2008-02-17 19:07:56 UTC
this is a duplicate of bug #8953.
Please try the method suggested in comment #35.

*** This bug has been marked as a duplicate of bug 8953 ***

Note You need to log in before you can comment on or make changes to this bug.