Bug 9983 - PROBLEM: 2.6.25-rc1-git2 freezes when accessing external USB hard disk (ehci-hcd)
PROBLEM: 2.6.25-rc1-git2 freezes when accessing external USB hard disk (ehci-...
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-02-13 16:48 UTC by Rafael J. Wysocki
Modified: 2008-03-21 18:57 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc1-git2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-13 16:48:58 UTC
Subject         : PROBLEM: 2.6.25-rc1-git2 freezes when accessing external USB hard disk (ehci-hcd)
Submitter       : Linas Žvirblis <0x0007@gmail.com>
Date            : 2008-02-13 22:38
References      : http://lkml.org/lkml/2008/2/13/566

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline or the report is rejected.
Comment 1 Alan Stern 2008-03-12 12:54:54 UTC
This might be the same issue as Bug #10168.
Comment 2 Rafael J. Wysocki 2008-03-12 14:12:48 UTC
On Wednesday, 12 of March 2008, bugme-daemon@bugzilla.kernel.org wrote:
> http://bugzilla.kernel.org/show_bug.cgi?id=9983
>
> ------- Comment #1 from stern@rowland.harvard.edu  2008-03-12 12:54 -------
> This might be the same issue as Bug #10168.

Linas, can you test 2.6.25-rc5-git2 and see if the issue is still there, please?

Comment 3 Rafael J. Wysocki 2008-03-21 18:57:15 UTC
Due to the lack of response I'm assuming that the issue has been fixed and closing the bug.  Please reopen if that's not the case.

Note You need to log in before you can comment on or make changes to this bug.