Bug 9981 - print_vma_addr possible deadlock (was Re: Jeste jeden bug)
Summary: print_vma_addr possible deadlock (was Re: Jeste jeden bug)
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-13 16:36 UTC by Rafael J. Wysocki
Modified: 2008-02-17 04:46 UTC (History)
1 user (show)

See Also:
Kernel Version: commit 03252919
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-13 16:36:27 UTC
Subject         : print_vma_addr possible deadlock (was Re: Jeste jeden bug)
Submitter       : "Zdenek Kabelac" <zdenek.kabelac@gmail.com>
Date            : 2008-02-13 17:52
References      : http://lkml.org/lkml/2008/2/13/352
Handled-By      : Ingo Molnar <mingo@elte.hu>
Patch           : http://lkml.org/lkml/2008/2/13/459

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline

Note You need to log in before you can comment on or make changes to this bug.