Bug 9979 - [build bug] sound/drivers/opl3/opl3_synth.c
Summary: [build bug] sound/drivers/opl3/opl3_synth.c
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jaroslav Kysela
URL:
Keywords:
: 10040 (view as bug list)
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-13 16:14 UTC by Rafael J. Wysocki
Modified: 2008-02-24 16:09 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.24-git
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-13 16:14:47 UTC
Subject         : [build bug] sound/drivers/opl3/opl3_synth.c
Submitter       : Ingo Molnar <mingo@elte.hu>
Date            : 2008-02-01 11:17
References      : http://lkml.org/lkml/2008/2/1/140
Handled-By      : Takashi Iwai <tiwai@suse.de>
Patch           : http://lkml.org/lkml/2008/2/1/152

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-02-18 23:52:17 UTC
*** Bug 10040 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.