Bug 9977 - [REGRESSION] 2.6.25-rc1 does not boot on Alpha
Summary: [REGRESSION] 2.6.25-rc1 does not boot on Alpha
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Alpha (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Richard Henderson
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-13 16:01 UTC by Rafael J. Wysocki
Modified: 2008-02-17 04:40 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-13 16:01:39 UTC
Subject         : [REGRESSION] 2.6.25-rc1 does not boot on Alpha
Submitter       : Bob Tracy <rct@frus.com>
Date            : 2008-02-13 06:29
References      : http://lkml.org/lkml/2008/2/13/17
Handled-By      : Peter Zijlstra <a.p.zijlstra@chello.nl>
Patch           : http://lkml.org/lkml/2008/1/28/100

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.