Bug 9975 - REGRESSION: x86 vDSO: remove vdso-syms.o
REGRESSION: x86 vDSO: remove vdso-syms.o
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-02-13 15:35 UTC by Rafael J. Wysocki
Modified: 2008-02-14 09:47 UTC (History)
0 users

See Also:
Kernel Version: 2.6.24-git
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-13 15:35:20 UTC
Subject         : REGRESSION: x86 vDSO: remove vdso-syms.o
Submitter       : Priit Laes <plaes@plaes.org>
Date            : 2008-02-11 23:30
References      : http://lkml.org/lkml/2008/2/11/443
Handled-By      : Roland McGrath <roland@redhat.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline or the report is rejected.

Note You need to log in before you can comment on or make changes to this bug.