Bug 9969 - 2.6.24-git15 Keyboard Issue?
2.6.24-git15 Keyboard Issue?
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-02-13 14:47 UTC by Rafael J. Wysocki
Modified: 2008-03-28 15:32 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.24-git15
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-13 14:47:00 UTC
Subject         : 2.6.24-git15 Keyboard Issue?
Submitter       : Chris Holvenstot <cholvenstot@comcast.net>
Date            : 2008-02-06 14:02
References      : http://lkml.org/lkml/2008/2/6/100
Handled-By      : Thomas Gleixner <tglx@linutronix.de>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline or the report is rejected.
Comment 1 Rafael J. Wysocki 2008-02-13 16:04:12 UTC
References : http://lkml.org/lkml/2008/2/13/82
Comment 2 Rafael J. Wysocki 2008-02-17 04:35:57 UTC
Patch : http://lkml.org/lkml/2008/2/15/343

Note You need to log in before you can comment on or make changes to this bug.