Bug 9960 - [2.6.25-rc0 System no longer powers off after shutdown
[2.6.25-rc0 System no longer powers off after shutdown
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: cpufreq
All Linux
: P1 normal
Assigned To: cpufreq
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-02-13 12:54 UTC by Rafael J. Wysocki
Modified: 2008-02-23 13:29 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc0
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-13 12:54:59 UTC
Subject         : [2.6.25-rc0 System no longer powers off after shutdown
Submitter       : Frans Pop <elendil@planet.nl>
Date            : 2008-02-11 16:23
References      : http://lkml.org/lkml/2008/2/11/198
Handled-By      : Greg KH <gregkh@suse.de>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-02-13 14:17:02 UTC
Handled-By : Balaji Rao <balajirrao@gmail.com>
Patch : http://lkml.org/lkml/2008/2/8/342
Comment 2 Frans Pop 2008-02-15 02:20:13 UTC
Confirmed that with this patch applied the system powers off again.

Thanks.
Comment 3 Carlos Dyonisio 2008-02-19 16:33:53 UTC
With this patch applied the system powers off again.

Note You need to log in before you can comment on or make changes to this bug.