Bug 9951 - [2.6.25-rc1] Strange regression with CONFIG_HZ_300=y
Summary: [2.6.25-rc1] Strange regression with CONFIG_HZ_300=y
Status: CLOSED CODE_FIX
Alias: None
Product: Timers
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: john stultz
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-13 05:34 UTC by Rafael J. Wysocki
Modified: 2008-02-17 15:09 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-13 05:34:09 UTC
Subject         : [2.6.25-rc1] Strange regression with CONFIG_HZ_300=y
Submitter       : "Carlos R. Mafra" <crmafra@gmail.com>
Date            : 2008-02-11 14:41
References      : http://lkml.org/lkml/2008/2/11/161
Handled-By      : "H. Peter Anvin" <hpa@zytor.com>
Patch           : http://lkml.org/lkml/2008/2/12/351

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 H. Peter Anvin 2008-02-13 11:05:31 UTC
Marking as resolved (not closed) as patch is available and submitted for mainstream.
Comment 2 Adrian Bunk 2008-02-17 15:09:22 UTC
Fixed by commit c98aa86df3169e5d6275305376043134caa69831.

Note You need to log in before you can comment on or make changes to this bug.