Bug 9950 - 2.6.24-git2: Oracle 11g VKTM process enters R state on startup and is unkillable [still broken in 2.6.25-rc1]
Summary: 2.6.24-git2: Oracle 11g VKTM process enters R state on startup and is unkilla...
Status: CLOSED CODE_FIX
Alias: None
Product: Process Management
Classification: Unclassified
Component: Scheduler (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Ingo Molnar
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-13 05:28 UTC by Rafael J. Wysocki
Modified: 2008-02-14 09:53 UTC (History)
0 users

See Also:
Kernel Version: 2.6.24-git2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-13 05:28:34 UTC
Subject         : 2.6.24-git2: Oracle 11g VKTM process enters R state on startup and is unkillable [still broken in 2.6.25-rc1]
Submitter       : "Alessandro Suardi" <alessandro.suardi@gmail.com>
Date            : 2008-02-11 17:20
References      : http://lkml.org/lkml/2008/2/11/235
Handled-By      : Peter Zijlstra <a.p.zijlstra@chello.nl>
Patch           : http://lkml.org/lkml/2008/2/11/407
Patch           : http://lkml.org/lkml/2008/2/11/433

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.