Bug 9947 - [ata crash] Re: Linux 2.6.25-rc1
Summary: [ata crash] Re: Linux 2.6.25-rc1
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-13 04:54 UTC by Rafael J. Wysocki
Modified: 2008-02-17 15:08 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-13 04:54:50 UTC
Subject         : [ata crash] Re: Linux 2.6.25-rc1
Submitter       : Ingo Molnar <mingo@elte.hu>
Date            : 2008-02-12 09:18
References      : http://lkml.org/lkml/2008/2/12/67
Handled-By      : Tejun Heo <htejun@gmail.com>
Patch           : http://lkml.org/lkml/2008/2/13/111

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline or the report is rejected.
Comment 1 Adrian Bunk 2008-02-17 15:08:24 UTC
Fixed by commit 7a3a16fe7ddf0570e2fcf286d7e244a5e1e16f6a.

Note You need to log in before you can comment on or make changes to this bug.