Bug 9854 - High-bit-set characters not displayed
Summary: High-bit-set characters not displayed
Status: RESOLVED DUPLICATE of bug 9319
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-30 14:13 UTC by russell bell
Modified: 2008-01-30 14:46 UTC (History)
0 users

See Also:
Kernel Version: 2.6.24
Tree: Mainline
Regression: ---


Attachments

Description russell bell 2008-01-30 14:13:03 UTC
Latest working kernel version:  2.6.23.1
Earliest failing kernel version:  2.6.24
Distribution: slackware 10.2
Hardware Environment:  IBM Thinkpad A30p
Software Environment:  any
Problem Description:  No high-bit-set characters are displayed in any font.
The other characters change when I change font, and the unknown character
symbol changes when I change font, but all high-bit-set characters come out
as the unknown character symbol.  I wrote a script and tried every font
I have.  It has always worked in 2.6.23.1 and before

Steps to reproduce:  display high-bit-set characters with 'cat' or 'less'
or 'emacs' ...
Comment 1 Andrew Morton 2008-01-30 14:46:45 UTC

*** This bug has been marked as a duplicate of bug 9319 ***

Note You need to log in before you can comment on or make changes to this bug.