Bug 9833 - VIDEO_DEV=y/m, I2C=n compile error
Summary: VIDEO_DEV=y/m, I2C=n compile error
Status: CLOSED CODE_FIX
Alias: None
Product: v4l-dvb
Classification: Unclassified
Component: v4l-core (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: v4l-dvb_v4l-core@kernel-bugs.osdl.org
URL:
Keywords:
: 9965 10028 (view as bug list)
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-01-27 13:11 UTC by Adrian Bunk
Modified: 2008-02-19 15:12 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.24-git
Tree: Mainline
Regression: Yes


Attachments

Description Adrian Bunk 2008-01-27 13:11:00 UTC
Subject         : VIDEO_DEV=y/m, I2C=n compile error
Submitter       : Adrian Bunk <bunk@kernel.org>
References      : http://lkml.org/lkml/2008/1/27/175
Comment 1 Natalie Protasevich 2008-02-12 13:25:18 UTC
Mauro posted today:
Please pull from:
       ssh://master.kernel.org/pub/scm/linux/kernel/git/mchehab/v4l-dvb.git
master

For the following fixes:

  - bug #9699: radio-sf16fmr2: fix request_region() validation;
  - bug #9833 when building V4L without I2C;
  - bug #9887: tda10086: make the 22kHz tone for DISEQC a config option;
...
Comment 2 Adrian Bunk 2008-02-13 15:40:39 UTC
*** Bug 9965 has been marked as a duplicate of this bug. ***
Comment 3 Adrian Bunk 2008-02-15 15:21:05 UTC
*** Bug 9965 has been marked as a duplicate of this bug. ***
Comment 4 Adrian Bunk 2008-02-15 15:30:35 UTC
Please don't close bugs tracked as regressions before the fix is in Linus' tree.
Comment 5 Natalie Protasevich 2008-02-15 15:43:45 UTC
Ah, ok, good point. Sorry about that.
Comment 6 Adrian Bunk 2008-02-17 13:09:42 UTC
*** Bug 10028 has been marked as a duplicate of this bug. ***
Comment 8 Rafael J. Wysocki 2008-02-18 14:21:12 UTC
[Sorry for the mess.]

Regressions list annotation:
Patch : http://bugzilla.kernel.org/show_bug.cgi?id=9833#c7

Note You need to log in before you can comment on or make changes to this bug.