Bug 9727 - psmouse.c: GlidePoint at isa0060/serio1/input0 lost sync at byte 1
psmouse.c: GlidePoint at isa0060/serio1/input0 lost sync at byte 1
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Input Devices
All Linux
: P1 normal
Assigned To: Vegard Nossum
:
Depends on:
Blocks: 9243
  Show dependency treegraph
 
Reported: 2008-01-10 16:45 UTC by Rafael J. Wysocki
Modified: 2014-09-19 17:17 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.24-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-01-10 16:45:40 UTC
Subject         : psmouse.c: GlidePoint at isa0060/serio1/input0 lost sync at byte 1
Submitter       : "Vegard Nossum" <vegard.nossum@gmail.com>
Date            : 2007-11-14
References      : http://lkml.org/lkml/2007/11/14/363

Caused by:

commit dac4ae0daa1be36ab015973ed9e9dc04a2684395
Author: William Pettersson <william.pettersson@gmail.com>
Date:   Wed Sep 5 00:18:44 2007 -0400

    Input: ALPS - add support for model found in Dell Vostro 1400

http://git.kernel.org/gitweb.cgi?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=dac4ae0daa1be36ab015973ed9e9dc04a2684395
Comment 1 Vegard Nossum 2008-06-30 15:02:32 UTC
Fixed by:

commit fb49161027e1938c34fc97d1136735e1d4209df6
Author: Dmitry Torokhov <dmitry.torokhov@gmail.com>
Date:   Thu Jan 17 12:01:58 2008 -0500

    Input: ALPS - fix sync loss on Acer Aspire 5720ZG
    
    The recently added support for Dell Volstro 1400 was causing protocol
    synchronization errors on Acer Aspire 5720ZG, fix it.

in mainline. Thanks!

Note You need to log in before you can comment on or make changes to this bug.