Bug 97081 - iwlwifi: Error sending REPLY_TXFIFO_FLUSH: time out after 2000ms
Summary: iwlwifi: Error sending REPLY_TXFIFO_FLUSH: time out after 2000ms
Status: CLOSED DUPLICATE of bug 91171
Alias: None
Product: Networking
Classification: Unclassified
Component: Wireless (show other bugs)
Hardware: Intel Linux
: P1 high
Assignee: networking_wireless@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-22 08:05 UTC by omazeas
Modified: 2015-04-22 08:12 UTC (History)
1 user (show)

See Also:
Kernel Version: 3.13.0-49-generic
Tree: Mainline
Regression: No


Attachments
dmesg (29.59 KB, text/plain)
2015-04-22 08:06 UTC, omazeas
Details

Description omazeas 2015-04-22 08:05:13 UTC
My ASUS U56E with network controller Intel Centrino Wireless-N 1030 keeps disconnecting randomly (no change of place or of workload) and freezing my internet browser.
Rebooting of the computer is the only temporary solution I found.

It has been happening for many months (more than a year?? Happens since kernel 3.13.0-32-generic at least until last LTS Ubuntu version 3.13.0-49-generic). I have looked around the internet many times, spent many many hours but can't find a solution and am pretty desperate.

The issue seems similar to
https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=205e2210daa975d92ace485a65a31ccc4077fe1a
https://bugzilla.kernel.org/show_bug.cgi?id=91171
But they do not seem to be exactly the same and am not sure how to apply the right fix.

See dmesg attached.

Thanks for any help !
Comment 1 omazeas 2015-04-22 08:06:05 UTC
Created attachment 174781 [details]
dmesg
Comment 2 Emmanuel Grumbach 2015-04-22 08:12:34 UTC

*** This bug has been marked as a duplicate of bug 91171 ***

Note You need to log in before you can comment on or make changes to this bug.