Bug 96911 - alx: Qualcomm Atheros AR8161 stops working after a few seconds
Summary: alx: Qualcomm Atheros AR8161 stops working after a few seconds
Status: RESOLVED DUPLICATE of bug 70761
Alias: None
Product: Drivers
Classification: Unclassified
Component: Network (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_network@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-19 21:12 UTC by Sergio Perez
Modified: 2015-05-04 12:02 UTC (History)
0 users

See Also:
Kernel Version: > 3.18.6
Tree: Mainline
Regression: No


Attachments

Description Sergio Perez 2015-04-19 21:12:59 UTC
Hi,

when I tried upgrading to a 3.19 kernel or 4.0 kernel my ethernet always stops working after a few seconds. The strange thing is I don't see anything regarding to this in dmesg or any logs.
Only the programs I use can't reach the destination host (also the program ping). I did some google searches and found some arch guys having the same trouble ( https://bugs.archlinux.org/task/44315 );
I can upload dmesg if you want. I don't know what else to do.
Wireless (iwlwifi) does continue to work though.
Comment 1 Sergio Perez 2015-05-04 12:02:44 UTC

*** This bug has been marked as a duplicate of bug 70761 ***

Note You need to log in before you can comment on or make changes to this bug.