Bug 96781 - MacBook Pro early 2015 touchpad and keyboard are not fully functional
Summary: MacBook Pro early 2015 touchpad and keyboard are not fully functional
Status: RESOLVED DUPLICATE of bug 96771
Alias: None
Product: Drivers
Classification: Unclassified
Component: Input Devices (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_input-devices
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-17 01:48 UTC by Doro Rose
Modified: 2015-05-01 02:12 UTC (History)
2 users (show)

See Also:
Kernel Version: 3.19.4-1
Tree: Mainline
Regression: No


Attachments

Description Doro Rose 2015-04-17 01:48:01 UTC
On a Macbook pro early 2015, wrt to the touchpad same problem as in:

https://bugzilla.kernel.org/show_bug.cgi?id=60181

i.e. the touchpad is not properly recognized.

Wrt to the keyboard the "fn" key is not recognized.

Other users are seeing this as well:

http://ubuntuforums.org/showthread.php?t=2270831
Comment 1 Doro Rose 2015-05-01 02:12:11 UTC

*** This bug has been marked as a duplicate of bug 96771 ***

Note You need to log in before you can comment on or make changes to this bug.