Bug 9666 - ACPI Lid state problem - Samsung M50-2130 Baako
ACPI Lid state problem - Samsung M50-2130 Baako
Status: CLOSED DUPLICATE of bug 5809
Product: ACPI
Classification: Unclassified
Component: Config-Interrupts
All Linux
: P1 normal
Assigned To: acpi_config-interrupts
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-31 03:10 UTC by Steffen Pankratz
Modified: 2008-01-01 12:38 UTC (History)
1 user (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: ---


Attachments
acpidump.output (128.58 KB, application/octet-stream)
2007-12-31 03:11 UTC, Steffen Pankratz
Details
dmesg.output (15.12 KB, application/octet-stream)
2007-12-31 03:12 UTC, Steffen Pankratz
Details
lspic.output (16.27 KB, application/octet-stream)
2007-12-31 03:12 UTC, Steffen Pankratz
Details
interrupts.output (771 bytes, application/octet-stream)
2007-12-31 03:12 UTC, Steffen Pankratz
Details

Description Steffen Pankratz 2007-12-31 03:10:59 UTC
Most recent kernel where this bug did not occur: n/a

Distribution: LFS SVN-20070420

Hardware Environment: Samsung M50-2130 Baako (http://www.samsungpc.com/products/m50/m50.htm)

Software Environment: 2.6.24-rc6

Problem Description:

It's the same problem like here:
http://bugzilla.kernel.org/show_bug.cgi?id=5809

I did try all the suggestions but nothing helped and as this bug seems to be closed I opened this one.
Comment 1 Steffen Pankratz 2007-12-31 03:11:39 UTC
Created attachment 14235 [details]
acpidump.output
Comment 2 Steffen Pankratz 2007-12-31 03:12:00 UTC
Created attachment 14236 [details]
dmesg.output
Comment 3 Steffen Pankratz 2007-12-31 03:12:24 UTC
Created attachment 14237 [details]
lspic.output
Comment 4 Steffen Pankratz 2007-12-31 03:12:48 UTC
Created attachment 14238 [details]
interrupts.output
Comment 5 Len Brown 2007-12-31 11:38:48 UTC
Thanks for the report, Steffen, as you're a "live" reporter,
lets revive the original report.  no need to re-post
the info above.


*** This bug has been marked as a duplicate of bug 5809 ***

Note You need to log in before you can comment on or make changes to this bug.