Bug 96391 - iwlwifi crash with REPLY_ADD_STA time out.
Summary: iwlwifi crash with REPLY_ADD_STA time out.
Status: CLOSED DUPLICATE of bug 91171
Alias: None
Product: Networking
Classification: Unclassified
Component: Wireless (show other bugs)
Hardware: Intel Linux
: P1 normal
Assignee: networking_wireless@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-09 10:42 UTC by Cyril
Modified: 2015-04-11 19:44 UTC (History)
2 users (show)

See Also:
Kernel Version: 3.19.3
Tree: Mainline
Regression: No


Attachments
dmesg (9.95 KB, application/octet-stream)
2015-04-09 10:42 UTC, Cyril
Details
dmesg after reload module iwlwifi (5.09 KB, application/octet-stream)
2015-04-09 14:53 UTC, Cyril
Details

Description Cyril 2015-04-09 10:42:43 UTC
Created attachment 173611 [details]
dmesg

For some time i have unexpected crash from iwlwifi which i can only resolve by rebooting the system to get wifi working again.

The crash are sporadic, it was fine the last three day but it crashed twice today.

Sounds like it was introduced by a recent update in the kernel because i can't remember such behaviour last month.

Wifi card: Intel Corporation Centrino Advanced-N 6235

dmesg attached.
Comment 1 Cyril 2015-04-09 14:53:00 UTC
Created attachment 173681 [details]
dmesg after reload module iwlwifi

Added dmesg output after:

# rmmod iwlwifi
# modprobe iwlwifi
Comment 2 Emmanuel Grumbach 2015-04-11 19:43:42 UTC
this is a bus problem.
You are not alone in this case and unfortunately, I don't have any solutions for that yet.
Comment 3 Emmanuel Grumbach 2015-04-11 19:44:01 UTC

*** This bug has been marked as a duplicate of bug 91171 ***

Note You need to log in before you can comment on or make changes to this bug.