Bug 9616 - oops with macbook in target disk mode (ohci1394)
Summary: oops with macbook in target disk mode (ohci1394)
Status: CLOSED DUPLICATE of bug 6393
Alias: None
Product: Drivers
Classification: Unclassified
Component: IEEE1394 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_ieee1394
URL:
Keywords:
Depends on:
Blocks: 10046
  Show dependency tree
 
Reported: 2007-12-21 15:59 UTC by Johannes Berg
Modified: 2008-02-19 12:28 UTC (History)
0 users

See Also:
Kernel Version: 2.6.24-rc5-g2d0811f5-dirty
Tree: Mainline
Regression: ---


Attachments
image showing the oops (51 bytes, text/plain)
2007-12-21 16:01 UTC, Johannes Berg
Details

Description Johannes Berg 2007-12-21 15:59:12 UTC
Most recent kernel where this bug did not occur: unknown
Distribution: debian/unstable(+experimental)
Hardware Environment: powerbook G4
Software Environment: gnome?

kernel version is wireless-2.6#everything tree plus some local wireless patches

Problem Description:

System Oopses as soon as I plug in a macbook in target-disk mode (with ohci1394).

Steps to reproduce:
load ohci1394
plug in cable connected to macbook in target-disk mode
Comment 1 Johannes Berg 2007-12-21 16:01:16 UTC
Created attachment 14143 [details]
image showing the oops

This image shows the oops with ohci1394, the firewire-* modules are loaded but weren't used (no firewire-ohci loaded).
Comment 2 Johannes Berg 2007-12-21 16:02:12 UTC
Actually, it oopses on the first data access (when gnome mounts the filesystems on the macbook), not right away.
Comment 3 Stefan Richter 2007-12-21 16:29:08 UTC

*** This bug has been marked as a duplicate of bug 6393 ***

Note You need to log in before you can comment on or make changes to this bug.