Bug 9608 - xfs mknod regression
xfs mknod regression
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: XFS
All Linux
: P1 normal
Assigned To: XFS Guru
:
Depends on:
Blocks: 9243
  Show dependency treegraph
 
Reported: 2007-12-19 15:42 UTC by Rafael J. Wysocki
Modified: 2008-01-01 12:33 UTC (History)
0 users

See Also:
Kernel Version: 2.6.24-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2007-12-19 15:42:09 UTC
Subject         : xfs mknod regression
Submitter       : "Bret Towe" <magnade@gmail.com>
References      : http://lkml.org/lkml/2007/12/17/526
Handled-By      : Christoph Hellwig <hch@infradead.org>
Patch           : http://lkml.org/lkml/2007/12/18/20
Comment 1 Rafael J. Wysocki 2007-12-19 15:43:01 UTC
Caused by "[XFS] simplify xfs_create/mknod/symlink prototype"

Comment 2 Rafael J. Wysocki 2008-01-01 12:33:50 UTC
Fixed by:

commit bad60fdd14df32459e31cc75ab681e4458bf25cf
Author: Christoph Hellwig <hch@infradead.org>
Date:   Fri Dec 21 10:58:56 2007 +1100

    [XFS] Fix mknod regression

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=bad60fdd14df32459e31cc75ab681e4458bf25cf

Note You need to log in before you can comment on or make changes to this bug.