Bug 9524 - [PATCH] scheduler: fix x86 regression in native_sched_clock
[PATCH] scheduler: fix x86 regression in native_sched_clock
Status: CLOSED DUPLICATE of bug 9475
Product: Process Management
Classification: Unclassified
Component: Scheduler
All Linux
: P1 normal
Assigned To: Ingo Molnar
:
Depends on:
Blocks: 9243
  Show dependency treegraph
 
Reported: 2007-12-07 11:53 UTC by Rafael J. Wysocki
Modified: 2011-03-03 01:04 UTC (History)
2 users (show)

See Also:
Kernel Version: commit bb29ab26863c022743143f27956cc0ca362f258c
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2007-12-07 11:53:29 UTC
Subject         : [PATCH] scheduler: fix x86 regression in native_sched_clock
Submitter       : Stefano Brivio <stefano.brivio@polimi.it>
References      : http://lkml.org/lkml/2007/12/6/377
Handled-By      : Ingo Molnar <mingo@elte.hu>
Patch           : http://lkml.org/lkml/2007/12/7/132
Comment 1 Rafael J. Wysocki 2007-12-07 17:40:55 UTC

*** This bug has been marked as a duplicate of bug 9475 ***

Note You need to log in before you can comment on or make changes to this bug.