Bug 9523 - NFSv2/3 broken exporting/mounting (permission denied) in 2.6.24-rc4
NFSv2/3 broken exporting/mounting (permission denied) in 2.6.24-rc4
Status: RESOLVED DUPLICATE of bug 9504
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks: 9243
  Show dependency treegraph
 
Reported: 2007-12-07 11:45 UTC by Rafael J. Wysocki
Modified: 2007-12-07 12:12 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.24-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2007-12-07 11:45:27 UTC
Subject         : NFSv2/3 broken exporting/mounting (permission denied) in 2.6.24-rc4
Submitter       : Erez Zadok <ezk@cs.sunysb.edu>
                  Mikael Pettersson <mikpe@it.uu.se>
References      : http://lkml.org/lkml/2007/12/6/388
                  http://lkml.org/lkml/2007/12/7/77
Handled-By      : "J. Bruce Fields" <bfields@fieldses.org>
Comment 1 Rafael J. Wysocki 2007-12-07 12:12:23 UTC

*** This bug has been marked as a duplicate of bug 9504 ***

Note You need to log in before you can comment on or make changes to this bug.