Bug 9506 - Asus Laptop ACPI Extras: unsupported model S62E
Summary: Asus Laptop ACPI Extras: unsupported model S62E
Status: REJECTED INVALID
Alias: None
Product: Drivers
Classification: Unclassified
Component: Platform (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Zhang Rui
URL:
Keywords:
Depends on:
Blocks: 56331
  Show dependency tree
 
Reported: 2007-12-05 13:56 UTC by Doug Springer
Modified: 2013-04-09 06:23 UTC (History)
1 user (show)

See Also:
Kernel Version: Linux ubuntu 2.6.22-14-generic #1 SMP Sun Oct 14 21:45:15 GMT 20
Tree: Mainline
Regression: ---


Attachments
cat /proc/acpi/dsdt (27.72 KB, application/octet-stream)
2007-12-05 13:58 UTC, Doug Springer
Details

Description Doug Springer 2007-12-05 13:56:46 UTC
Most recent kernel where this bug did not occur:
Distribution: Ubuntu
Hardware Environment: Asus Laptop S62E
Software Environment: Boot
Problem Description: dmesg output, just following instructions. 

Steps to reproduce:
boot kernel
Comment 1 Doug Springer 2007-12-05 13:58:56 UTC
Created attachment 13875 [details]
cat /proc/acpi/dsdt

Attached cat /proc/acpi/dsdt
Comment 2 Zhang Rui 2007-12-05 22:57:46 UTC
please try to clear CONFIG_ACPI_ASUS and set CONFIG_ASUS_LAPTOP.
Comment 3 Zhang Rui 2007-12-19 19:44:31 UTC
Doug,
Any updates on this?
Comment 4 Zhang Rui 2008-01-22 23:14:12 UTC
Reject this bug because there is no response from the bug reporter

Note You need to log in before you can comment on or make changes to this bug.