Bug 9492 - 2.6.24: false double-clicks from USB mouse
2.6.24: false double-clicks from USB mouse
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Jiri Kosina
:
Depends on:
Blocks: 9243
  Show dependency treegraph
 
Reported: 2007-12-02 12:05 UTC by Rafael J. Wysocki
Modified: 2008-01-02 06:19 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.24-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2007-12-02 12:05:16 UTC
Subject         : 2.6.24:  false double-clicks from USB mouse
Submitter       : Mark Lord <lkml@rtr.ca>
References      : http://lkml.org/lkml/2007/12/2/86
Handled-By      : Jiri Kosina <jkosina@suse.cz>
Comment 1 Rafael J. Wysocki 2007-12-17 15:27:45 UTC
Summary: http://lkml.org/lkml/2007/12/2/188
Comment 2 Mark Lord 2008-01-02 06:12:38 UTC
Hasn't happened again since the first two back-to-back incidents.

Comment 3 Rafael J. Wysocki 2008-01-02 06:19:10 UTC
Closing as unreproducible.  Please reopen if it happens again.

Note You need to log in before you can comment on or make changes to this bug.