Bug 9469 - ACPI related Warning in 2.6.24-rc3-git2
ACPI related Warning in 2.6.24-rc3-git2
Status: CLOSED PATCH_ALREADY_AVAILABLE
Product: ACPI
Classification: Unclassified
Component: Power-Processor
All Linux
: P1 normal
Assigned To: ykzhao
:
Depends on:
Blocks: 9243
  Show dependency treegraph
 
Reported: 2007-11-28 15:20 UTC by Rafael J. Wysocki
Modified: 2007-12-05 19:25 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.24-rc3-git2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2007-11-28 15:20:23 UTC
Subject         : ACPI related Warning in 2.6.24-rc3-git2
Submitter       : Lukas Hejtmanek <xhejtman@ics.muni.cz>
                  Jens Axboe <jens.axboe@oracle.com>
References      : http://lkml.org/lkml/2007/11/27/156
                  http://lkml.org/lkml/2007/11/28/130
                  http://lkml.org/lkml/2007/11/27/228
Comment 1 Rafael J. Wysocki 2007-11-28 15:24:26 UTC
Probably caused by:

commit f79f06ab9f86d7203006d2ec8992ac80df36a34e
Author: Zhao Yakui <yakui.zhao@intel.com>
Date:   Thu Nov 15 17:06:36 2007 +0800

    ACPI: Enable MSR (FixedHW) support for T-States

http://git.kernel.org/gitweb.cgi?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=f79f06ab9f86d7203006d2ec8992ac80df36a34e
Comment 2 Rafael J. Wysocki 2007-11-29 08:37:53 UTC
Patch is available: http://lkml.org/lkml/2007/11/29/43
Comment 3 Lukas Hejtmanek 2007-11-29 14:05:12 UTC
fix available. works for me.
http://www.uwsg.indiana.edu/hypermail/linux/kernel/0711.3/1596.html
Comment 4 Rafael J. Wysocki 2007-11-29 14:15:59 UTC
Yes, this is the same patch as in Comment #2. :-)
Comment 5 Paul E. Erkkila 2007-12-03 12:16:27 UTC
works for me
Comment 6 Len Brown 2007-12-05 19:25:28 UTC
This was fixed before linux-2.6.24-rc4 - closed

commit 357dc4c3f13cb5c1e3b40a09cbe6ff1b0df2c7c3
Author: Zhao Yakui <yakui.zhao@intel.com>
Date:   Thu Nov 29 16:22:43 2007 +0800

    ACPI: Delete the IRQ operation in throttling controll via PTC

Note You need to log in before you can comment on or make changes to this bug.