Bug 9411 - 2.6.24-rc3: find complains about /proc/net
2.6.24-rc3: find complains about /proc/net
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks: 9243
  Show dependency treegraph
 
Reported: 2007-11-19 13:49 UTC by Rafael J. Wysocki
Modified: 2007-12-08 14:22 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.24-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2007-11-19 13:49:07 UTC
Subject         : 2.6.24-rc3: find complains about /proc/net
Submitter       : Pavel Machek <pavel@ucw.cz>
References      : http://lkml.org/lkml/2007/11/19/253
Comment 1 Rafael J. Wysocki 2007-11-28 15:54:27 UTC
Patch is available: http://lkml.org/lkml/2007/11/26/259
Comment 2 Ingo Molnar 2007-12-04 03:43:29 UTC
the fix went upstream:

 commit 2b1e300a9dfc3196ccddf6f1d74b91b7af55e416
 Author: Eric W. Biederman <ebiederm@xmission.com>
 Date:   Sun Dec 2 00:33:17 2007 +1100

     [NETNS]: Fix /proc/net breakage
Comment 3 Rafael J. Wysocki 2007-12-07 12:17:23 UTC
As follows from Bug #9504, commit 2b1e300a9dfc3196ccddf6f1d74b91b7af55e416 has caused some serious breakage.  I think another fix is needed.
Comment 4 Rafael J. Wysocki 2007-12-08 14:22:37 UTC
Closing again, since there's a fix for Bug #9504 (this time for good, hopefully).

Note You need to log in before you can comment on or make changes to this bug.