Bug 9340 - iozone write 50% regression in kernel 2.6.24-rc1
iozone write 50% regression in kernel 2.6.24-rc1
Status: CLOSED CODE_FIX
Product: Memory Management
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Andrew Morton
:
Depends on:
Blocks: 9243
  Show dependency treegraph
 
Reported: 2007-11-09 14:20 UTC by Rafael J. Wysocki
Modified: 2007-11-16 15:18 UTC (History)
0 users

See Also:
Kernel Version: 2.6.24-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2007-11-09 14:20:12 UTC
Subject         : iozone write 50% regression in kernel 2.6.24-rc1
Submitter       : "Zhang, Yanmin" <yanmin_zhang@linux.intel.com>
References      : http://lkml.org/lkml/2007/11/9/28
Handled-By      : Peter Zijlstra <a.p.zijlstra@chello.nl>
                  Martin Knoblauch <knobi@knobisoft.de
Comment 1 Rafael J. Wysocki 2007-11-12 13:05:51 UTC
Probably caused by commit 7c9e69faa28027913ee059c285a5ea8382e24b5d

Note You need to log in before you can comment on or make changes to this bug.