Bug 9288 - 2.4.24-rc1-git: crash on shutdown/unmount?
2.4.24-rc1-git: crash on shutdown/unmount?
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Block Layer
All Linux
: P1 normal
Assigned To: Jens Axboe
:
: 9203 (view as bug list)
Depends on:
Blocks: 9243
  Show dependency treegraph
 
Reported: 2007-11-02 09:29 UTC by Rafael J. Wysocki
Modified: 2007-11-05 01:26 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.4.24-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2007-11-02 09:29:59 UTC
Subject         : 2.4.24-rc1-git: crash on shutdown/unmount?
Submitter       : Alistair John Strachan <alistair@devzero.co.uk>
References      : http://lkml.org/lkml/2007/10/31/310
Handled-By      : Jens Axboe <jens.axboe@oracle.com>
Patch           : http://lkml.org/lkml/2007/11/1/86
Comment 1 Jens Axboe 2007-11-05 01:24:47 UTC
Patch is already in 2.6.24-git.
Comment 2 Jens Axboe 2007-11-05 01:25:17 UTC
Should mention that the commit id fixing it is 51fd77bd9f512ab6cc9df0733ba1caaab89eb957
Comment 3 Jens Axboe 2007-11-05 01:26:14 UTC
*** Bug 9203 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.