Bug 92381 - iwldvm: Timeout waiting for hardware access - while flushing for AP probe
Summary: iwldvm: Timeout waiting for hardware access - while flushing for AP probe
Status: CLOSED DUPLICATE of bug 91171
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: ilw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-31 01:40 UTC by Reece Hart
Modified: 2015-02-24 13:32 UTC (History)
2 users (show)

See Also:
Kernel Version: 3.16.0-29-generic
Tree: Mainline
Regression: No


Attachments
Call traces (36.15 KB, application/octet-stream)
2015-01-31 01:40 UTC, Reece Hart
Details

Description Reece Hart 2015-01-31 01:40:01 UTC
Created attachment 165331 [details]
Call traces

I frequently get call traces like the ones attached. These seem to occur only on certain networks (although perhaps only when in regions of intermittent coverage). Sometimes I can reassociate, and sometimes I need to reboot in order to reconnect.

I have no idea how to debug any of this, but it happens often enough that I thought it should be reported.
Comment 1 Emmanuel Grumbach 2015-02-24 13:32:10 UTC

*** This bug has been marked as a duplicate of bug 91171 ***

Note You need to log in before you can comment on or make changes to this bug.