Bug 92231 - [linux] crash iwlwifi driver
Summary: [linux] crash iwlwifi driver
Status: CLOSED DUPLICATE of bug 91171
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: Intel Linux
: P1 high
Assignee: drivers_network-wireless@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-28 13:18 UTC by kichawa
Modified: 2015-08-15 18:06 UTC (History)
2 users (show)

See Also:
Kernel Version: from 3.18.2-2 to 3.18.4-1
Tree: Mainline
Regression: No


Attachments
dmesg log (40.21 KB, text/plain)
2015-01-28 13:18 UTC, kichawa
Details
cat /proc/sys/kernel/tainted (5 bytes, application/octet-stream)
2015-01-28 13:33 UTC, kichawa
Details
lsmod | cut -f1 -d\ | xargs -n1 /sbin/modinfo | grep filename (7.45 KB, application/octet-stream)
2015-01-28 13:33 UTC, kichawa
Details
ifconfig wlan0 up after the crash (2.97 KB, text/plain)
2015-01-28 13:57 UTC, kichawa
Details

Description kichawa 2015-01-28 13:18:08 UTC
Created attachment 165001 [details]
dmesg log

For few weeks, my network card is unstable. Wifi is useless. It also has about half year ago.


Linux x61s 3.18.2-2-ARCH #1 SMP PREEMPT Fri Jan 9 07:23:08 CET 2015 i686 GNU/Linux

02:00.0 Network controller: Intel Corporation Centrino Advanced-N 6200 (rev 35)
Comment 1 kichawa 2015-01-28 13:18:51 UTC
like in https://bugs.archlinux.org/task/43456
Comment 2 kichawa 2015-01-28 13:33:19 UTC
Created attachment 165011 [details]
cat /proc/sys/kernel/tainted
Comment 3 kichawa 2015-01-28 13:33:50 UTC
Created attachment 165021 [details]
lsmod | cut -f1 -d\ | xargs -n1 /sbin/modinfo | grep filename
Comment 4 kichawa 2015-01-28 13:57:43 UTC
Created attachment 165031 [details]
ifconfig wlan0 up after the crash
Comment 5 Emmanuel Grumbach 2015-01-29 09:29:58 UTC
Is is a regression?
Does this happen on 3.17?
Comment 6 kichawa 2015-01-29 11:19:51 UTC
I missed 3.18.1-1-i686 kernel. I updated kernel from 3.17.6-1 to 3.18.2-2. And then the problem started for me.
Comment 7 Emmanuel Grumbach 2015-02-24 13:31:23 UTC

*** This bug has been marked as a duplicate of bug 91171 ***
Comment 8 kichawa 2015-08-14 11:08:05 UTC
I am convinced that this is a hardware problem. I replaced the wifi card and problem is gone.
Comment 9 Emmanuel Grumbach 2015-08-15 18:06:51 UTC
cool

Note You need to log in before you can comment on or make changes to this bug.