Bug 9142 - Probing of SATA-ports hangs on Asus P5W-DH
Summary: Probing of SATA-ports hangs on Asus P5W-DH
Status: RESOLVED DUPLICATE of bug 8923
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Tejun Heo
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-11 08:19 UTC by Fabian Zeindl
Modified: 2007-10-18 07:26 UTC (History)
0 users

See Also:
Kernel Version: 2.6.23
Tree: Mainline
Regression: ---


Attachments

Description Fabian Zeindl 2007-10-11 08:19:29 UTC
I have a ASUS p5w-dh board with Intel-SATA-Controllers on it, which I use with AHCI.

The mainboard features a raidcontroller, which is apparently wired to ata port 2 and confuses linux while booting. this thread describes the problem: http://www.uwsg.iu.edu/hypermail/linux/kernel/0702.1/0896.html

The issue is still there with 2.6.23.
Comment 1 Tejun Heo 2007-10-18 07:26:02 UTC

*** This bug has been marked as a duplicate of bug 8923 ***

Note You need to log in before you can comment on or make changes to this bug.