Bug 9123 - 2.6.23-rcX SG_GET_SCSI_ID regression?
2.6.23-rcX SG_GET_SCSI_ID regression?
Status: CLOSED UNREPRODUCIBLE
Product: SCSI Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: scsi_drivers-other
:
Depends on:
Blocks: 9056
  Show dependency treegraph
 
Reported: 2007-10-04 14:22 UTC by Rafael J. Wysocki
Modified: 2010-09-03 08:00 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.23-rc9
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2007-10-04 14:22:02 UTC
References      : http://lkml.org/lkml/2007/10/3/101
Submitter       : Joerg Platte <lists@naasa.net>
Comment 1 Florian Mickler 2010-04-16 06:18:54 UTC
that change probably wasn't intentional. There was some flux in the scsi scanning code at that time. 

if it isn't fixed already and you can reproduce it (3 years ago?) , please reopen this bug. 

i checked, and there were some fixes related to scsi scanning and also some reverts of some bad conversions from/to the "new" scsi hotplug model... 

i close it as unreproducible.
Comment 2 Florian Mickler 2010-04-16 06:21:25 UTC
(In reply to comment #1)
> i close it as unreproducible.

at least i would  if i could:)
Comment 3 Joerg Platte 2010-04-17 16:02:06 UTC
Just for the record: I tried to reproduce it today and the bug seems to be fixed now. But it was there maybe 4 months ago.

Note You need to log in before you can comment on or make changes to this bug.