Bug 9061 - ACPI problems: 2.6.22-git17 working, 2.6.23-rc1* is not
ACPI problems: 2.6.22-git17 working, 2.6.23-rc1* is not
Status: REJECTED UNREPRODUCIBLE
Product: ACPI
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Rafael J. Wysocki
:
Depends on:
Blocks: 9056
  Show dependency treegraph
 
Reported: 2007-09-23 15:28 UTC by Rafael J. Wysocki
Modified: 2008-01-01 12:31 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.23-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2007-09-23 15:28:03 UTC
References      : http://lkml.org/lkml/2007/7/27/298
                  http://lkml.org/lkml/2007/7/29/371
Last known good : 2.6.22-git17
Submitter       : Danny ter Haar <dth@dth.net>
Handled-By      : Len Brown <lenb@kernel.org>
Comment 1 Rafael J. Wysocki 2007-09-23 15:29:56 UTC
Commit f79e3185dd0f8650022518d7624c876d8929061b identified as the first bad one (http://lkml.org/lkml/2007/8/1/400).
Comment 2 Natalie Protasevich 2007-11-07 18:45:49 UTC
cc-ing to Len to look at this.
Comment 3 Zhang Rui 2007-11-18 19:33:50 UTC
Hi, Danny,
Does the problem still exists in the latest kernel release?
Please attach your kernel configuration.
Please try if clear CONFIG_ACPI_PROCESSOR helps.
Comment 4 Len Brown 2008-01-01 12:31:51 UTC
The bisect results do not look useful.

Danny, if this system is now unpacked from storage and you want
to debug further, please re-open.

Note You need to log in before you can comment on or make changes to this bug.