Bug 9027 - Syslog flooded with "hci_scodata_packet: hci0 SCO packet for unknown connection handle 92" message
Summary: Syslog flooded with "hci_scodata_packet: hci0 SCO packet for unknown connecti...
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: USB (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-16 09:04 UTC by Daniel Cheng
Modified: 2008-03-05 06:47 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.22
Tree: Mainline
Regression: ---


Attachments

Description Daniel Cheng 2007-09-16 09:04:46 UTC
I have a usb bluetooth dongle. when plugged, syslog is flooded with 

   hci_scodata_packet: hci0 SCO packet for unknown connection handle 92

Is this the same as Bug 6833 ?

Bus 002 Device 002: ID 0e5e:6622
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               1.10
  bDeviceClass          224 Wireless
  bDeviceSubClass         1 Radio Frequency
  bDeviceProtocol         1 Bluetooth
  bMaxPacketSize0        16
  idVendor           0x0e5e
  idProduct          0x6622
  bcdDevice            1.34
  iManufacturer           0
  iProduct                0
  iSerial                 0
  bNumConfigurations      1
Comment 1 Michał Straszak 2007-09-18 13:25:48 UTC
I can confirme this behavior. It looks like a duplicate of bug 6833, but since it's closed, I ask here to add 0e5e:6622 to the buggy SCO support devices list.
Comment 2 Natalie Protasevich 2008-02-11 21:07:09 UTC
You are welcome to submit such patch, and submit it either to lkml, or to marcel@holtmann.org the maintainer of this subsystem.
Thanks.
Comment 3 Marcel Holtmann 2008-03-05 01:59:07 UTC
A patch for this has been on LKML for a while and also in -mm. This can be considered fixed.
Comment 4 Natalie Protasevich 2008-03-05 06:47:34 UTC
Thanks, closing the bug now.

Note You need to log in before you can comment on or make changes to this bug.