Bug 8763 - Missing string after tristate for SCSI_WAIT_SCAN in KConfig
Summary: Missing string after tristate for SCSI_WAIT_SCAN in KConfig
Status: REJECTED DOCUMENTED
Alias: None
Product: Other
Classification: Unclassified
Component: Configuration (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Roman Zippel
URL:
Keywords:
: 8872 9769 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-07-15 14:49 UTC by Tourneur Henry-Nicolas
Modified: 2009-06-17 10:26 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.22.1
Tree: Mainline
Regression: No


Attachments

Description Tourneur Henry-Nicolas 2007-07-15 14:49:26 UTC
Most recent kernel where this bug did not occur: 2.6.22.1
Distribution: Debian sid
Hardware Environment: i686
Software Environment:
Problem Description:
In the file drivers/scsi/Kconfig, for the SCSI_WAIT_SCAN entry, there is a missing string after tristate. Then when using make menuconfig, this entry doesn't appear and isn't configurable. So maybe should you add something there.
Steps to reproduce:
Nothing special, just download the kernel and run make menuconfig, then go to devices drivers > scsi section and see that you can't enable/disable this module.
Comment 1 Stefan Richter 2009-06-17 10:21:35 UTC
*** Bug 9769 has been marked as a duplicate of this bug. ***
Comment 2 Stefan Richter 2009-06-17 10:21:58 UTC
*** Bug 8872 has been marked as a duplicate of this bug. ***
Comment 3 Stefan Richter 2009-06-17 10:26:04 UTC
"Rejected Documented"... documented /how/?

Missing documentation posted as a patch now:
http://lkml.indiana.edu/hypermail/linux/kernel/0906.2/00861.html

Note You need to log in before you can comment on or make changes to this bug.