Bug 8268 - S3: temperatures for fan activation are wrong
S3: temperatures for fan activation are wrong
Status: REJECTED UNREPRODUCIBLE
Product: ACPI
Classification: Unclassified
Component: Power-Sleep-Wake
i386 Linux
: P2 high
Assigned To: acpi_power-sleep-wake
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-27 05:59 UTC by Torsten Krah
Modified: 2007-06-03 14:37 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.20
Tree: Mainline
Regression: ---


Attachments

Description Torsten Krah 2007-03-27 05:59:49 UTC
Most recent kernel where this bug did *NOT* occur: Didnt't know as this feature
( smbus & S3)  was disabled for the P35 in < 2.6.20 kernels because of
overheating issues as the smbus gets not reinitialized after doing S3 Resume
(hope i am right).
Distribution: Gentoo 2006.1
Hardware Environment: Samsung P35 XVM 1600 III
Software Environment:
Problem Description:

Did a S3 Sleep on my Samsung P35 with Kernel 2.6.20. ( Was the 4th or 5th S3 &
Resume Cycle ).
After waking up i'll work and wondered, why my fan was sleeping althought
temperature was rising above 48
Comment 1 Len Brown 2007-03-29 21:27:40 UTC
still an issue in 2.6.21-rc5?
Comment 2 Torsten Krah 2007-03-31 08:13:05 UTC
Seems to be gone. I think we can close it, but this error was really random and
rare in 2.6.20, so it maybe happen again in 2.6.21.x, i'll report if it do so.

thx

Note You need to log in before you can comment on or make changes to this bug.