Bug 82651 - Battery information still missing on ASUS t100ta
Summary: Battery information still missing on ASUS t100ta
Status: CLOSED DUPLICATE of bug 69011
Alias: None
Product: Power Management
Classification: Unclassified
Component: APM (show other bugs)
Hardware: i386 Linux
: P1 normal
Assignee: Lan Tianyu
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-18 06:13 UTC by Brian Loften
Modified: 2014-08-19 02:56 UTC (History)
1 user (show)

See Also:
Kernel Version: 3.17-rc1
Tree: Mainline
Regression: No


Attachments

Description Brian Loften 2014-08-18 06:13:22 UTC
Hello 

the battery informaton is now showing up on asus t100ta tablet, it had worked back in 3.14 and broke in 3.15 there was a prior thread that stated it had worked but has not been merged any idea on the status of this?

thank you 

let me know if there is any information you need
Comment 1 Brian Loften 2014-08-18 06:15:07 UTC
sorry the for typo it is not working in 3.17-rc1
Comment 2 Lan Tianyu 2014-08-18 06:53:47 UTC

*** This bug has been marked as a duplicate of bug 69011 ***

Note You need to log in before you can comment on or make changes to this bug.