Bug 7958 - AE_AML_PACKAGE_LIMIT is beyond end of object
AE_AML_PACKAGE_LIMIT is beyond end of object
Status: REJECTED DUPLICATE of bug 7907
Product: ACPI
Classification: Unclassified
Component: ACPICA-Core
i386 Linux
: P2 normal
Assigned To: acpi_acpica-core@kernel-bugs.osdl.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-07 04:47 UTC by Jiri Slaby
Modified: 2007-02-07 11:04 UTC (History)
0 users

See Also:
Kernel Version: 2.6.20-rc6-mm3
Tree: Mainline
Regression: ---


Attachments
acpidump (66.25 KB, text/plain)
2007-02-07 04:48 UTC, Jiri Slaby
Details
dmesg (15.20 KB, text/plain)
2007-02-07 04:49 UTC, Jiri Slaby
Details
.config (23.26 KB, text/plain)
2007-02-07 04:50 UTC, Jiri Slaby
Details
lspci (15.47 KB, text/plain)
2007-02-07 04:50 UTC, Jiri Slaby
Details

Description Jiri Slaby 2007-02-07 04:47:29 UTC
This occured in dmesg after hw suspend and resume:
Suspending device 0.0
ACPI Exception (exoparg2-0442): AE_AML_PACKAGE_LIMIT, Index (000000007) is beyon
d end of object [20070126]
ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.IDE0.GTM_]
(Node dfe64fcc), AE_AML_PACKAGE_LIMIT
ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.IDE0.CHN0._
GTM] (Node dfe649f0), AE_AML_PACKAGE_LIMIT
...
RESUME
...
hda: selected mode 0x45
ACPI Error (dsopcode-0481): Attempt to CreateField of length zero [20070126]
ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.IDE0.RATA]
(Node dfe64ec8), AE_AML_OPERAND_VALUE
ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.IDE0.CHN0.D
RV1._GTF] (Node dfe64964), AE_AML_OPERAND_VALUE
do_drive_get_GTF: Run _GTF error: status = 0x3006
Comment 1 Jiri Slaby 2007-02-07 04:48:52 UTC
Created attachment 10329 [details]
acpidump
Comment 2 Jiri Slaby 2007-02-07 04:49:31 UTC
Created attachment 10330 [details]
dmesg
Comment 3 Jiri Slaby 2007-02-07 04:50:12 UTC
Created attachment 10331 [details]
.config
Comment 4 Jiri Slaby 2007-02-07 04:50:48 UTC
Created attachment 10332 [details]
lspci
Comment 5 Alexey Starikovskiy 2007-02-07 10:10:00 UTC

*** This bug has been marked as a duplicate of 7907 ***

Note You need to log in before you can comment on or make changes to this bug.