Bug 7545 - 2.6.18-gentoo-r2 hotplug with mcp55(sata_nv) not working
Summary: 2.6.18-gentoo-r2 hotplug with mcp55(sata_nv) not working
Status: RESOLVED DUPLICATE of bug 8421
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA (show other bugs)
Hardware: i386 Linux
: P2 normal
Assignee: Tejun Heo
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-17 21:10 UTC by shing
Modified: 2007-08-08 20:12 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.18-gentoo-r2
Tree: Mainline
Regression: ---


Attachments

Description shing 2006-11-17 21:10:20 UTC
Distribution: gentoo 2006.1
Hardware Environment: AMD S2800+ AM2 + nForce 550 MB 
Software Environment: 2.6.18-gentoo-r2, udev-087-r1
Problem Description: 
2.6.18-gentoo-r2 hotplug with mcp55(sata_nv) not working,
when i plugged my seagate 320G into the sata tray,
udevmonitor did not show anything, no /dev/sd*....
i tried to move the gentoo linux to my another computers using nvidia mcp-raid
(Asus A7N8X-XE, sata_nv) and Silicon image 3112A(Abit AN7, sata_sil) and the
hotplug function work perfectly....
Comment 1 Natalie Protasevich 2007-07-08 18:19:31 UTC
Any updates on this, have you tried latest kernel?
Thanks.
Comment 2 Tejun Heo 2007-08-08 20:12:31 UTC
Marking as duplicate of bug 8421

*** This bug has been marked as a duplicate of bug 8421 ***

Note You need to log in before you can comment on or make changes to this bug.