Bug 7447 - Problem: Kernel doesn't poweroff Toshiba-A105-S361
Summary: Problem: Kernel doesn't poweroff Toshiba-A105-S361
Status: REJECTED UNREPRODUCIBLE
Alias: None
Product: ACPI
Classification: Unclassified
Component: Power-Off (show other bugs)
Hardware: i386 Linux
: P2 normal
Assignee: Zhang Rui
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-01 14:24 UTC by Ahmed Kamal
Modified: 2007-07-25 22:17 UTC (History)
0 users

See Also:
Kernel Version: 2.6.18-1.2798.fc6
Tree: Mainline
Regression: ---


Attachments

Description Ahmed Kamal 2006-11-01 14:24:49 UTC
Most recent kernel where this bug did not occur: 2.6.16.21-0.25
Distribution: Suse-10.1
Hardware Environment: Toshiba laptop A105-S361
Software Environment: 
Problem Description:
I have been facing this problem in Ubuntu dapper 2.6.16, and Ubuntu edgy 2.6.18,
and finally now in FedoraCore6 2.6.18-1.2798.fc6. The laptop simply does not
poweroff when shutting down the machine! I have to press the power button for 4
seconds, to force it off. Only Suse-10.1 is able to correctly poweroff this
laptop everytime!

Steps to reproduce:
1- Fully boot Linux
2- power off the laptop using "poweroff" or from the GUI
3- shutdown sequence starts, last message I can see on the screen "Synchronysing
SCSI disk cache" then the screen goes blank (but on), and the power button is lit :(
Comment 1 Zhang Rui 2007-07-10 23:18:28 UTC
Do this problem still exist in the latest kernel release?
Say 2.6.22
Comment 2 Ahmed Kamal 2007-07-10 23:43:44 UTC
Subject: Re:  Problem: Kernel doesn't poweroff Toshiba-A105-S361

no, I'm currently on Fedora Core 6 latest kernel (2.6.20), and it's working
fine
Thanks

On 7/11/07, bugme-daemon@bugzilla.kernel.org <
bugme-daemon@bugzilla.kernel.org> wrote:
>
> http://bugzilla.kernel.org/show_bug.cgi?id=7447
>
>
>
>
>
> ------- Comment #1 from rui.zhang@intel.com  2007-07-10 23:18 -------
> Do this problem still exist in the latest kernel release?
> Say 2.6.22
>
>
> --
> Configure bugmail: http://bugzilla.kernel.org/userprefs.cgi?tab=email
> ------- You are receiving this mail because: -------
> You reported the bug, or are watching the reporter.
>
no, I&#39;m currently on Fedora Core 6 latest kernel (2.6.20), and it&#39;s working fine<br>Thanks<br><br><div><span class="gmail_quote">On 7/11/07, <b class="gmail_sendername"><a href="mailto:bugme-daemon@bugzilla.kernel.org">
bugme-daemon@bugzilla.kernel.org</a></b> &lt;<a href="mailto:bugme-daemon@bugzilla.kernel.org">bugme-daemon@bugzilla.kernel.org</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<a href="http://bugzilla.kernel.org/show_bug.cgi?id=7447">http://bugzilla.kernel.org/show_bug.cgi?id=7447</a><br><br><br><br><br><br>------- Comment #1 from <a href="mailto:rui.zhang@intel.com">rui.zhang@intel.com</a>&nbsp;&nbsp;2007-07-10 23:18 -------
<br>Do this problem still exist in the latest kernel release?<br>Say 2.6.22<br><br><br>--<br>Configure bugmail: <a href="http://bugzilla.kernel.org/userprefs.cgi?tab=email">http://bugzilla.kernel.org/userprefs.cgi?tab=email
</a><br>------- You are receiving this mail because: -------<br>You reported the bug, or are watching the reporter.<br></blockquote></div><br>
Comment 3 Zhang Rui 2007-07-11 01:10:04 UTC
Thanks for your feedback.
Please reopen this bug if it shows again.

Note You need to log in before you can comment on or make changes to this bug.