Bug 7259 - fan stops working after one resume cycle
fan stops working after one resume cycle
Status: REJECTED DUPLICATE of bug 7122
Product: ACPI
Classification: Unclassified
Component: Power-Fan
i386 Linux
: P2 blocking
Assigned To: Konstantin Karasyov
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-04 00:29 UTC by otto meijer
Modified: 2006-10-20 10:01 UTC (History)
0 users

See Also:
Kernel Version: 2.6.18
Tree: Mainline
Regression: ---


Attachments

Description otto meijer 2006-10-04 00:29:04 UTC
Most recent kernel where this bug did not occur: 2.6.17.7 (last one I used
before 2.6.18)
Distribution: fedora core, compiled own kernel
Hardware Environment: laptop HP NX5000
Software Environment: fan.c
Problem Description:

Fan stops working after one resume cycle, solution: replace fan.c of 2.6.18 by
fan.c from 2.6.17.7 and recompile the kernel 2.6.18 with same .config.

Steps to reproduce: Allways
Comment 1 Konstantin Karasyov 2006-10-16 06:01:49 UTC
Could you try patches from comments ## 37, 38 
http://bugzilla.kernel.org/show_bug.cgi?id=7122
These patches are against 2.6.18-rc6.
Comment 2 Konstantin Karasyov 2006-10-20 10:01:47 UTC

*** This bug has been marked as a duplicate of 7122 ***

Note You need to log in before you can comment on or make changes to this bug.