Bug 72331 - failed to get NCQ Send/Recv Log Emask 0x1
Summary: failed to get NCQ Send/Recv Log Emask 0x1
Status: RESOLVED DUPLICATE of bug 72341
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA (show other bugs)
Hardware: x86-64 Linux
: P1 normal
Assignee: Tejun Heo
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-17 20:27 UTC by KernelBug
Modified: 2014-04-01 13:25 UTC (History)
1 user (show)

See Also:
Kernel Version: 3.12x - 3.13x
Tree: Mainline
Regression: No


Attachments
dmesg (38.93 KB, text/plain)
2014-03-17 20:27 UTC, KernelBug
Details

Description KernelBug 2014-03-17 20:27:03 UTC
Created attachment 129741 [details]
dmesg

Hello,

I'm running Slackware 14.1 x86_64 with a Sasmung 840 Pro 128GB SSD.

I've noticed in several versions of 3.12x & 3.13x kernels this message in dmesg;

ata1.00: failed to get NCQ Send/Recv Log Emask 0x1

I've attached a few logs, please let me know if you need anything further from me to help.

THANKS
Comment 1 Alan 2014-03-20 12:15:14 UTC

*** This bug has been marked as a duplicate of bug 72341 ***
Comment 2 KernelBug 2014-04-01 02:37:06 UTC
I didn't create both bug reports, must of been a glitch on the site, I made a reply to the other report, can someone please be kind enough to give me a reply to it?

Thank you...
Comment 3 Alan 2014-04-01 13:25:21 UTC
Linux won't support queued trim commands on the drive as a result but that just falls back to simpler methods

Note You need to log in before you can comment on or make changes to this bug.