Bug 7224 - marvell NIC 88e8036 freeze
Summary: marvell NIC 88e8036 freeze
Status: REJECTED DUPLICATE of bug 6839
Alias: None
Product: Drivers
Classification: Unclassified
Component: Network (show other bugs)
Hardware: i386 Linux
: P2 high
Assignee: Stephen Hemminger
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-28 08:42 UTC by Lev Panzo
Modified: 2006-09-28 09:25 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.18-git9
Tree: Mainline
Regression: ---


Attachments

Description Lev Panzo 2006-09-28 08:42:10 UTC
Most recent kernel where this bug did not occur:kernel<2.6.16 with marvell
proprietary driver
Distribution:Slackware
Hardware Environment:Toshiba M50-106 laptop
Software Environment:
Problem Description:randomly during a ppp connection the NIC freeze and doesn't
respond more. the only way to resolve, is the routine "ifconfig ethX down &&
ifconfig ethX up".

Steps to reproduce:it's randomly but the use of a P2P software seams to favorite
the freeze
Comment 1 Andrew Morton 2006-09-28 09:18:13 UTC
Confused.  Which kernel device driver are you using?  

Please send the lsmod and lspci output.
Comment 2 Stephen Hemminger 2006-09-28 09:25:10 UTC
This is almost certainly same problem as earlier bug, still not fixed (6839)

*** This bug has been marked as a duplicate of 6839 ***

Note You need to log in before you can comment on or make changes to this bug.