Bug 72121 - Panic during booting Octeon-based router
Summary: Panic during booting Octeon-based router
Status: CLOSED MOVED
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: MIPS (show other bugs)
Hardware: Mips64 Linux
: P1 normal
Assignee: ralf
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-15 06:39 UTC by Sergey Popov
Modified: 2015-07-10 07:29 UTC (History)
1 user (show)

See Also:
Kernel Version: 3.13.6
Tree: Mainline
Regression: No


Attachments
boot log with panic (7.17 KB, text/plain)
2014-03-15 06:39 UTC, Sergey Popov
Details
kernel config (62.39 KB, text/plain)
2014-03-15 06:40 UTC, Sergey Popov
Details

Description Sergey Popov 2014-03-15 06:39:06 UTC
Created attachment 129451 [details]
boot log with panic

I have tried to update kernel on my Ubiquiti ERLITE-3 from 3.11.1 to 3.13.6 and hit that kernel panic(see attachment). It would be glad if someone can help with this.
Comment 1 Sergey Popov 2014-03-15 06:40:01 UTC
Created attachment 129461 [details]
kernel config
Comment 2 Greg Kroah-Hartman 2014-03-15 16:38:45 UTC
Send bug reports to linux-usb@vger.kernel.org
Comment 3 ralf 2015-07-09 22:49:28 UTC
With Greg's comment I'm going to close this bug.
Comment 4 Sergey Popov 2015-07-10 07:29:59 UTC
Sorry, i forgot to comment on this bug, my bad. With upgrading to 4.0.5 this issue is gone completely. Probably because of recent rewrite of octeon-related drivers(as i can see in maillist). After rewrite devices run even faster, thanks for your efforts.

So, this is definitely fixed

Note You need to log in before you can comment on or make changes to this bug.