Bug 7187 - Integrated Gigabit LAN VIA Velocity on Abit AV8 hangs after ~6 hours of working
Summary: Integrated Gigabit LAN VIA Velocity on Abit AV8 hangs after ~6 hours of working
Status: REJECTED DUPLICATE of bug 6839
Alias: None
Product: Networking
Classification: Unclassified
Component: IPV4 (show other bugs)
Hardware: i386 Linux
: P2 normal
Assignee: Stephen Hemminger
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-22 13:04 UTC by Siava
Modified: 2006-09-22 13:12 UTC (History)
0 users

See Also:
Kernel Version: 2.6.18
Tree: Mainline
Regression: ---


Attachments

Description Siava 2006-09-22 13:04:41 UTC
Most recent kernel where this bug did not occur: 2.6.18
Distribution:
Hardware Environment: Abit AV8 with Integrated Gigabit LAN VIA Velocity, Athlon
4800+, 3Gb DDR400
Software Environment: Slackware Linux 10.2, Apache web server
Problem Description:
Integrated Gigabit LAN VIA Velocity on Abit AV8 hangs after ~6 hours of working.
VIA Velocity network driver compiled into kernel. Ifconfig and mii-tool ok, logs
are clear. Restart computer solved this problem, but after any hours network
hangs again. In 2.6.17.13 kernel all ok.

Steps to reproduce:
Comment 1 Stephen Hemminger 2006-09-22 13:12:26 UTC
All indications are this another manifistation of the infamous sky2 hang
see other bug.

*** This bug has been marked as a duplicate of 6839 ***

Note You need to log in before you can comment on or make changes to this bug.